赞助商广告,谨慎操作

通达信张口抓妖建仓主图指标公式

[复制链接]
查看11 | 回复0 | 2020-12-4 15:00:23 | 显示全部楼层 |阅读模式
公众号
http://www.gaoshouluntan.com/202012/53785.html
http://www.gaoshouluntan.com/202012/53786.html
</div>
VAR1:=STRCAT(STRCAT(4,CON2STR(FINANCE(32),2)),5);
VAR2:=STRCAT(STRCAT(6,CON2STR(FINANCE(18),2)),5);
DRAWTEXT_FIX(ISLASTBAR,0.01,0.1,0,VAR1),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.15,0,VAR2),COLORCYAN;
VAR3:=STRCAT(7,GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.9,1,1,VAR3),COLORMAGENTA;
所属地域RAWTEXT_FIX(ISLASTBAR,0.78,0,1,DYBLOCK),COLORYELLOW;
所属行业RAWTEXT_FIX(ISLASTBAR,0.91,0,1,HYBLOCK),COLORYELLOW;
VAR4:=REF(CLOSE,1)*1.1-CLOSE&lt;0.01 AND HIGH=CLOSE;
STICKLINE(VAR4,CLOSE,OPEN,1,0),COLORYELLOW;
VAR5:=5;
VAR6:=3;
VAR7:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR8:=IF(YEAR&gt;=2025,0,1);
VAR9:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
VAR10:=EMA(CLOSE/VAR9*(1.88*CLOSE+LOW+OPEN)/2.75,3);
VAR11:=(VAR10-VAR9)/VAR9/2;
VAR12:=EMA(VAR10-VAR11*VAR10,5)*VAR8;
VAR13:=EMA(CLOSE,300)-3*STD(CLOSE,300);
张口下:IF(VAR7&gt;VAR12,VAR7,VAR12)*VAR8,COLORYELLOW,LINETHICK2;
张口上:IF(VAR12&lt;VAR7 AND VAR12&lt;CLOSE*0.15,EMA(CLOSE,300)-3*STD(CLOSE,300),VAR12),COLORYELLOW,LINETHICK2;
IF(VAR12&gt;VAR7,张口上,DRAWNULL),COLORGREEN,LINETHICK2;
开口XG:BARSLASTCOUNT(张口下!=张口上)=1,NODRAW;
DRAWICON(开口XG,MIN(张口上,张口下)*0.96,11);
DRAWTEXT(开口XG,LOW,71),COLORYELLOW;


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则