赞助商广告,谨慎操作

通达信高准确度底部区域指标公式

[复制链接]
查看8 | 回复0 | 2020-11-21 10:00:21 | 显示全部楼层 |阅读模式
公众号
http://www.gaoshouluntan.com/202011/53646.html
http://www.gaoshouluntan.com/202011/53647.html
</div>
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线+100,COLORYELLOW,LINETHICK2;
见顶REF(中期线,1)&gt;85 AND REF(短期线,1)&gt;85 AND REF(长期线,1)&gt;65) AND CROSS(长期线,短期线) ;
顶部区域中期线&lt;REF(中期线,1) AND REF(中期线,1)&gt;80) AND (REF(短期线,1)&gt;95 OR REF(短期线,2)&gt;95 ) AND 长期线&gt;60 AND 短期线&lt;83.5
AND 短期线&lt;中期线 AND 短期线&lt;长期线+4;
顶部:=FILTER(顶部区域,4);
底部区域长期线&lt;12 AND 中期线&lt;8 AND (短期线&lt;7.2 OR REF(短期线,1)&lt;5) AND (中期线&gt;REF(中期线,1) OR 短期线&gt;REF(短期线,1)))
OR (长期线&lt;8 AND 中期线&lt;7 AND 短期线&lt;15 AND 短期线&gt;REF(短期线,1)) OR (长期线&lt;10 AND 中期线&lt;7 AND 短期线&lt;1) ;
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:长期线&lt;15 AND REF(长期线,1)&lt;15 AND 中期线&lt;18 AND 短期线&gt;REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线&gt;中期线
AND (REF(短期线,1)&lt;5 OR REF(短期线,2)&lt;5 ) AND (中期线&gt;=长期线 OR REF( 短期线,1)&lt;1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则