赞助商广告,谨慎操作

通达信REI指标公式

[复制链接]
查看13 | 回复0 | 2020-10-17 10:00:19 | 显示全部楼层 |阅读模式
公众号

</div>
绿线:-0.6,COLORGREEN;
红线:0.6,COLORRED;
A1:=HIGH;
B1:=LOW;
C1:=CLOSE;
A2:=REF(HIGH,2);
A5:=REF(HIGH,5);
A6:=REF(HIGH,6);
B2:=REF(LOW,2);
B5:=REF(LOW,5);
B6:=REF(LOW,6);
C7:=REF(CLOSE,7);
C8:=REF(CLOSE,8);
NUM1:=IF(A2&lt;C7 AND A2&lt;C8 AND A1&lt;B5 AND A1&lt;B6,0,1);
NUM2:=IF(B2&gt;C7 AND B2&gt;C8 AND B1&gt;A5 AND B1&gt;A6,0,1);
DIF1:=A1-A2;
DIF2:=B1-B2;
REII:=(DIF1+DIF2)*NUM1*NUM2;
REIA:=SQRT(DIF1*DIF1)+SQRT(DIF2*DIF2);
REI:SUM(REII,8)/SUM(REIA,8),COLORWHITE,LINETHICK2;


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则