赞助商广告,谨慎操作

通达信波段无敌线指标公式

[复制链接]
查看17 | 回复0 | 2020-10-17 10:00:17 | 显示全部楼层 |阅读模式
公众号

</div>
MB:=(2.00,300.00,3.00);
VB:=IF(CLOSE&gt;REF(CLOSE,1),VOL,-VOL){,COLORSTICK};
OBV1:SUM(IF(CLOSE=REF(CLOSE,1),0,VB),0),COLORRED;
MBOBV:MA(OBV1,MB),COLORWHITE;
MT:=(1.50,100.00,15.00);
VA:=IF(CLOSE&gt;REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORRED;
MAOBV:MA(OBV,MT),{COLORWHITE} {COLORSTICK,}COLORYELLOW;
MTW:=(2.00,150.00,100.00);
VAW:=IF(CLOSE&gt;REF(CLOSE,1),VOL,-VOL);
OBV2:SUM(IF(CLOSE=REF(CLOSE,1),0,VAW),0),COLORRED;
MAWOBV:=MA(OBV,MTW),COLORWHITE;
IF(OBV1&lt;0,OBV,DRAWNULL),COLORWHITE,LINETHICK1;
IF((OBV1&lt;=OBV),OBV1,DRAWNULL),COLORLIBLUE;
IF(OBV1&gt;MAOBV,OBV1,DRAWNULL),COLORRED,LINETHICK1;
IF(MBOBV&gt;MAOBV,MBOBV,DRAWNULL),{COLORGREEN }COLORCYAN;
{IF(MAOBV&lt;OBV1,MAOBV,DRAWNULL),COLORLIMAGENTA,LINETHICK2};
{IF(MAOBV&gt;OBV1,MAOBV,DRAWNULL),COLORGREEN,LINETHICK2};
IF((OBV1&lt;MAOBV),OBV1,DRAWNULL),COLORGREEN;{DRAWBAND((MBOBV,OBV1),RGB(250,0,0),MAOBV,RGB(0,191,0))};
DRAWBAND(OBV1,RGB(990,20,990),MBOBV,RGB(30,100,100));
IF(MAOBV&lt;OBV1,MAOBV,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
IF(MAOBV&gt;OBV1,MAOBV,DRAWNULL),COLORGREEN,LINETHICK2;
{MTWW:=(2.00,150.00,100.00);
OBV9:=SUM(IF(C&gt;REF(C,1),VOL,IF(C&lt;REF(C,1),-VOL,0)),0);
OBV19:EMA(OBV,MB),COLORGREEN;
OBV29:EMA(OBV1,MT);
OBV39:EMA(OBV29,MTWW),COLORCYAN;
BVC:=3*OBV1-2*OBV29,COLORRED};


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则